Welcome, %1$s. Please login or register.
October 22, 2017, 12:23:29 PM
: SMF - Just Installed

+  The SuperManager Forum
|-+  Importing and Exporting
| |-+  QuickBooks
| | |-+  IMPORTANT NOTICE: If you use QuickBooks 2017 …
« previous next »
: [1]
: IMPORTANT NOTICE: If you use QuickBooks 2017 …  ( 455 )
qbsrox
Sr. Member
****
: 300


« : April 10, 2017, 10:10:17 AM »

Anyone using QuickBooks 2017 should hold off installing the newest update ... R5.  You may or may not have any issues; however, it's not worth taking the chance if you haven't already installed it.

Here's an article with the details:  https://www.accountexnetwork.com/blog/2017/04/quickbooks-2017-r5-problems/ 

To see what release you are running; with QBs open press F2.  This will open a dialog box that tells you what version, maintenance release, etc. - look at the top left-hand corner of the screen to see version year and maintenance release.

If you have any questions, please let me know.

Rox
Certified QuickBooks Pro Advisor
www.consulting4qb.com
: [1]  
« previous next »
:  



Powered by MySQL Powered by PHP SMF 2.0.14 | SMF © 2017, Simple Machines Valid XHTML 1.0! Valid CSS!