Welcome, %1$s. Please login or register.
November 29, 2015, 08:21:51 PM
: SMF - Just Installed

Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - mbcarr1975

Pages: [1] 2 3 ... 10
Ah-ha!  Okay. Thanks.

I have changed the login and passwords in SM to the new Aabacco logins, but I get an error box telling me that I need to log out as a different user on Yahoo.

I have tried restarting the browser, Re-booting SM and re-booting the computer. Still the same error.

Has anything changed with the log-in protocol for getting info back into the store manager?

General / Fedex tracking link leads to blank page on Fedex website.
« on: November 01, 2015, 01:05:02 PM »
I wonder of Fedex has changed the link to tracking numbers? WHen we click on the "Track" butten in the shipment it takes us to a blank page on Fedex? Just started within the last week that I am aware of...

General / Problem sending emails through SM...with attachments
« on: October 18, 2015, 09:55:28 AM »
Vendor PO emails are not being received if the contain attachments.  When testing this, it appears that emails without attachments get through, but when we attach our packing slip, they do not.

This started happening about 2 weeks ago. At first I though it was just 1-2 vendors,, but it is now most of them. It appears to be an issue for vendors using MS Outlook.

I am wondering if a Windows update might have affected that way the SM emails are being handled?

That is the setting on SM already

There is no QB order. Usually when we update to QB at day end after we ship and charge, any new items that have not been pruchased before (and are therefore not in QB) are transferred over into the items list in QB.  That is not happening now.

It appears that product item numbers have stopped transferring to Quickbooks during the XML exchange.

I have an invoice to pay for an item that was shipped and charged through SM on an order. The order was transferred to QB via XML.  However, the item on the invoice did not transfer to QB, meaning I have no way to pay the invoice unless I go back and enter the item to QB manually.

SM has stopped working. I have updated to the newest version.

Every time I attempt to download orders I get a pop-up box that says "Internal Error Occurred".

What does that mean and how do I fix it?

General / Odd message when attempting to submit or retrieve batches
« on: September 20, 2015, 01:46:01 PM »
I am unable to get or submit batches. A pop up window states

"Unable to sign out different user. Please go to Yahoo! and sign out as the different user and try again"

What does that mean?

Fixed Bugs / Re: Authorization Has Expired Error When Trying to Charge
« on: September 15, 2015, 07:05:26 PM »
This has been moved to a "Fixed Bug", as has the orders not clearing from, SM without manually having to update from Yahoo.

Neither issue is fixed.

They still happon on our store daily. It is time consuming to have to go in and charge each order in yahoo individually and it is another step to update from Yahoo after charging.

Fixed Bugs / Re: Authorization Has Expired Error When Trying to Charge
« on: August 26, 2015, 08:19:26 PM »
The shipment tracking numbers have been entered so the status has changed to "Shipped". There has been no attempt to charge them through Super Manager and they have not been charged through Yahoo. This only happens to a random few in each groups that is charged through SM.

We then go into the order within Yahoo. It shows as not charged, so we charge it through Yahoo and it goes through fine.

The other problem that randomly happens is that when an order is charged through SM, it does not changed the status from "Shipped" to "Charged and Shipped". The orders stay on "Open" orders screen in SM, looking like they have not yet been charged. If we then try to charge them, we get the standard "this order has already been processed for payment" message.  We have to manually "Update from Store Manager" to get the order to update the status and move to the "Closed" order screen.

I can find no particular pattern to this problem, other than the fact that it happens in the Top Notch Gift store only. The other 2 stores do not seem to be affected.  It is very random. It is not just one payment type...

When we go to charge at the end of the day after everything has shipped, we get an error message that says
Yahoo returned error: Authorization has already expired.
We find that if we do a manual "Update from Store Manager" through SM, all but a few orders have actually been charged. The info just has not passed back to SM from Yahoo.

For the few that did not charge, if we go into the Yahoo back office directly and select "Charge" within the order, the charge goes through without a problem. We then have to go back into SM and "Update from Store Manager" to get the order updated in SM.

It seems like something is not reading correctly through the API. This is a new development within the past week. I wonder if Yahoo has made some more "tweaks"...?


...The ole TextBoxFill Returned error mesage...

The Text Box Fill Returned error is back when attempting to submit batches.  Worked Okay on SAturday, but cannot submit batches again...

General / Credit Card Numbers No longer importing...
« on: August 03, 2015, 09:58:08 AM »
Credit Card numbers no longer importing to SM from our Yahoo Stores...API issue?

Pages: [1] 2 3 ... 10

Powered by MySQL Powered by PHP SMF 2.0.11 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!