Welcome, %1$s. Please login or register.
August 29, 2015, 05:30:53 PM
: SMF - Just Installed

Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - mbcarr1975

Pages: [1] 2 3 ... 10
1
Bug Reports / Re: Authorization Has Expired Error When Trying to Charge
« on: August 26, 2015, 08:19:26 PM »
The shipment tracking numbers have been entered so the status has changed to "Shipped". There has been no attempt to charge them through Super Manager and they have not been charged through Yahoo. This only happens to a random few in each groups that is charged through SM.

We then go into the order within Yahoo. It shows as not charged, so we charge it through Yahoo and it goes through fine.

The other problem that randomly happens is that when an order is charged through SM, it does not changed the status from "Shipped" to "Charged and Shipped". The orders stay on "Open" orders screen in SM, looking like they have not yet been charged. If we then try to charge them, we get the standard "this order has already been processed for payment" message.  We have to manually "Update from Store Manager" to get the order to update the status and move to the "Closed" order screen.

I can find no particular pattern to this problem, other than the fact that it happens in the Top Notch Gift store only. The other 2 stores do not seem to be affected.  It is very random. It is not just one payment type...

2
Bug Reports / Authorization Has Expired Error When Trying to Charge
« on: August 14, 2015, 03:27:53 PM »
When we go to charge at the end of the day after everything has shipped, we get an error message that says
Quote
Yahoo returned error: Authorization has already expired.
We find that if we do a manual "Update from Store Manager" through SM, all but a few orders have actually been charged. The info just has not passed back to SM from Yahoo.

For the few that did not charge, if we go into the Yahoo back office directly and select "Charge" within the order, the charge goes through without a problem. We then have to go back into SM and "Update from Store Manager" to get the order updated in SM.

It seems like something is not reading correctly through the API. This is a new development within the past week. I wonder if Yahoo has made some more "tweaks"...?

-Michele

3
...The ole TextBoxFill Returned error mesage...

4
The Text Box Fill Returned error is back when attempting to submit batches.  Worked Okay on SAturday, but cannot submit batches again...

5
General / Credit Card Numbers No longer importing...
« on: August 03, 2015, 09:58:08 AM »
Credit Card numbers no longer importing to SM from our Yahoo Stores...API issue?

6
Thanks David!

7
The gift message is coming oveer to SM. It is just not printing on the reports...only on the one store. Oddly, the eord "off" prints out on th report.

We use a custom field for the gift message.

8
QuickBooks / Cannot export order info to QB via XML.
« on: July 29, 2015, 08:25:05 PM »
A new problem has cropped up tonight.

We can no longer export our orders to QB via XML.  QB is open, but SM does not seem to recognize that it is open. I have restarted the browser, restarted SM and rebooted the entire computer. Still the smae issue.  This is brand new tonight. 

I have attached a screenshot of the error box.

9
Our LMG site has stopped printing out gift messages on either the Yahoo Store order report or the packing slip report.

We use the exact same report for the other 2 stores and they are okay.  Something changed in one of our custom settings on the one store during the update process.

The problem is that we don't even know there is a gift message missing, so this is something that needs to be addressed quickly. If you could tell me what to look for...?...

Thanks.

Michele

10
Interestingly, we are seeing just the opposite today. After updating SM we are seeing "Invalid Store ID" today for the first time while trying to update to cart.

11
We are using the Yahoo API and unfortunately still does not work for us.

12
We use Windows 7 and IE 11

13
When I "Restart Browser" SM crashes. I get the old "Program has encountered a problem and has been forced to close" message.  I have tried 3 times and then completely rbotted thed computer.  Still the same issue.

I am still getting the textbox fill error tonight when DM attempted to submit batches.  Does this mean that we are not getting our credit card batches submitted for payment??

14
No. Still not able to get or submit batches

15
No there is no indication in SM that the charge went through....and...I am unabke to submit batches

Pages: [1] 2 3 ... 10



Powered by MySQL Powered by PHP SMF 2.0.10 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!