Welcome, %1$s. Please login or register.
August 05, 2015, 12:23:56 AM
: SMF - Just Installed

Show Posts

Messages | * Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - mbcarr1975

Pages: [1] 2 3 4
1
Bug Reports / Unable to upload changes from SM to Yahoo...
« on: August 04, 2015, 09:37:23 AM »
...The ole TextBoxFill Returned error mesage...

2
General / Credit Card Numbers No longer importing...
« on: August 03, 2015, 09:58:08 AM »
Credit Card numbers no longer importing to SM from our Yahoo Stores...API issue?

3
QuickBooks / Cannot export order info to QB via XML.
« on: July 29, 2015, 08:25:05 PM »
A new problem has cropped up tonight.

We can no longer export our orders to QB via XML.  QB is open, but SM does not seem to recognize that it is open. I have restarted the browser, restarted SM and rebooted the entire computer. Still the smae issue.  This is brand new tonight. 

I have attached a screenshot of the error box.

4
Our LMG site has stopped printing out gift messages on either the Yahoo Store order report or the packing slip report.

We use the exact same report for the other 2 stores and they are okay.  Something changed in one of our custom settings on the one store during the update process.

The problem is that we don't even know there is a gift message missing, so this is something that needs to be addressed quickly. If you could tell me what to look for...?...

Thanks.

Michele

5
After an order is sjhipped and charged, it used to disappear from the "open" screen and move to the "Closed" screen. That is no longer happening in the Yahoo API verison without having to refresh the screen or click on another tab.

6
General / Most recent product update messed up...
« on: November 18, 2013, 11:30:09 AM »
I updated our products to the database last night and today our products are coming over with incorrect weights. We are having to manually modify every order before sending to the shipping software.

There are a bunch of products with $0.00 unit price and there were 5000 blank line items that I deleted.  There are also a bunch of hidden items that should not be hidden...

The product import from Yahoo appears to not be working correctly.

7
Printing Reports / Packing slips suddenly not printing correctly!
« on: October 08, 2013, 09:49:58 AM »
Starting this morning we are having an issue with packing slips. When we print to Adobe PDF (the format we use to send to drop-shippers...and to modifiy info) the packing slip that "prints" is NOT the packing slip for the selected order!

I have tried deleting and re-downloading the orders from Yahoo...re-booting SM...rebooting the entire computer...nothing seems to hel0p.

What would cause this?

8
Program Setup / "Yahoo returning Invalid XML Files"...
« on: August 26, 2013, 08:44:28 AM »
Last night we starting getting an error message from all 4 stores saying that "Yahoo is returning invalid XML files".  SM tries to download orders, but cannot complete the task.

I upgraded SM to the latest  beta version this morning per your email, but the problem persists.

We are unable to download or process orders at this point.  How can I fix this?

9
Even though the insurance box is checked and an insurance value is entered for the shipment in SM, the information is not passing on to Dazzle through the XML exchange function.  The USPS labels print with the postage, and the delivery confirmation, but not the insurance...

10
This has happened several times before. Our entire list/database of suppliers is blank/gone...and all of our Purchase Orders have also disappeared.

I cannot remember how this was addressed in the past. Would you please post the instructions here?

11
Other Software / I think I found a bug in the Fedex Export Porcess...
« on: December 05, 2012, 09:53:57 AM »
We have had a problem with our smtofedex text document just disappearing from our SM folder. So much of a problem that I just created a copy of the document on the computer desktop so we could easy copy and paste it back into the folder where it belongs instead of having to re-create it from scratch.

Up to today, I could not figure out why this was happening.

Today I found the common thread...

If you accidentally export an order to Fedex that contains an incompatible shipping method (such as USPS Priority Mail), SM gives you a warning error box and tells you to remove the "offending" order and export again. However it also DELETES the text file at the same time!

12
General / Cannot Save SM File...
« on: December 03, 2012, 06:50:36 AM »
I am unable to save my SM file starting on startup this morning. I cannot download or process orders cannot be saved.

I have tried restarting the program...  What can I do to fix this?

13
This just started today...

We are no longer able to authorize/charge credit cards through the Yahoo Merchant accounts. We get an error pop-up that says "Unknown error authorizing orders."

It seems that the latest batch of "upgrades" at Yahoo has really destabilized the SM interface.

Obviously we need to be able to porcess charges so our cash flow is not compromised.

14
I am having problems using SM on my new Windsows 7 computer.

It appears that many of our program settings did not carry over to the new copmputer...

When we get a new order from Yahopo, the order is supposed to print out on the default printer. I have changed the settings to print to default printer.

It doesn't do that however, when we get a new order the system creates an html document in the browser. YOu then have to go to the browser to print the document and then SM freezes up nad has to be restarted.  Can you help me with this? I need to be up and running for business tomorrow AM.

15
Program Setup / Cannot install SM on my new Windows 7 computers
« on: October 13, 2012, 01:26:06 PM »
We are installing new compujters this weekend at the warehouse and having trouble getting SM installed.

The application will install on my new computer, but it will not acceot my License name or key. The splash window with the license info just "blinks" when I clicnk on OK, but it does not accept the info...

How can I resolve this?

Pages: [1] 2 3 4



Powered by MySQL Powered by PHP SMF 2.0.10 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!