Welcome, %1$s. Please login or register.
October 16, 2019, 11:56:09 PM
: SMF - Just Installed

Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - pandorasales

Pages: [1] 2 3
1
General / Re: Unable to retrieve downloaded file (1003)
« on: August 11, 2011, 07:06:23 PM »
I just started getting error code 1003 unable to retrieve downloaded file.  Check the fire wall settings.  (Never had this issue in the last 3 years)

I have not updated anything on my computer that I know of recently.  There could have been an automatic windows update, but that would be it.

I only use Windows Vista for my firewall and SuperManager is listed as a  program option to allow to access through firewall.  I have turned the firewall off and have restarted the computer with the same results.

I can log into the site using Open Store Manager without any issue.

I then tried to update SM, but I received another error.

Any ideas?

2
Printing Reports / Re: Supermanager Freezing after printing reports
« on: June 25, 2011, 03:51:59 AM »
Hello,
Yes, this did start with the recent beta update.  I usually check for SM updates every few months, so it was a recent version, but I have no idea the exact version.  My computer is set to automatically install Windows updates at night, so I can't be sure on that.  I have not upgraded to the latest version IE.  I am using version 8.0.7600.16385.  I am using Windows 7.

I was using print preview.  I just switched to print dialog.  The problem happens with both.  SM is now frozen, when I tried a test print.

Thanks for working with me on this.

Ben

3
Printing Reports / Supermanager Freezing after printing reports
« on: June 24, 2011, 06:58:01 PM »
SuperManager is freezing after I Print the packing slip in Internet Explore. 

I can print the packing slip without an issue, but when I go back to the SM it is unresponsive. I have to use the Task Manager to end the SM and then continue working.

 I am guessing it is just a setting or something, but this just started recently.  Everything had been working great.

Thanks

4
General / Re: Unable to open Orders.xml for importing orders
« on: May 14, 2011, 09:36:36 PM »
I do not have quickbooks installed yet, but I am not using these features in SM.

I made the changes in IE, but I am still receiving the same error message.

Thanks

5
General / Unable to open Orders.xml for importing orders
« on: May 14, 2011, 06:49:41 PM »
I have purchased a new computer so I installed supermanager on the new computer and moved the SM files to the new computer. 

I can log into my yahoo store manager through the Open Store Manager button without any issue.

When I select Get New Orders, I receive an error.  Unable to open orders.xml for importing orders.

I downloaded the SM from the website today so it is the latest version.

Any ideas?

6
Fixed Bugs / Re: Error in Country of Origin for International Shipments
« on: October 07, 2009, 04:12:42 AM »
Hello,
Can someone help me with this?  I have paid the $149 for the yearly support and have not received and email back.  I really need this corrected.

Ben

7
Fixed Bugs / Re: Error in Country of Origin for International Shipments
« on: October 05, 2009, 07:20:52 PM »
I did not install anything different at the time of receiving the error.  Then afterward I did update to the latest version of SM and Dazzle with the same results.

The Country of Origin shows up as "United States"   If I change it to "UNITED STATES" it will print in Dazzle.  I have to do each order separately and it it taking a long time.

8
Hello,
Everything has been working great until yesterday.  When I go to print an international shipping label in Dazzle, I receive an error

"Unable to obtain Customs ID the country of origin code specified in country of origin, Custom's item #1 does not exist"


When I go into Dazzle and look at the Country of Origin section it states: "United States"

If I change the "United States" to all capital letters out of the drop down of countries, the label will print.

SuperManager will not print this though.  

Any suggestions?

Ben

How can I fix this error?

9
Other Software / Re: Printing error
« on: June 24, 2009, 04:56:23 PM »
I am receiving this same error again.

10
Other Software / Re: Printing error
« on: June 17, 2009, 01:39:59 PM »
renaming the file did the trick. Thank you.

11
Other Software / Re: Printing error
« on: June 16, 2009, 07:40:52 PM »
supermanager. 

12
Other Software / Printing error
« on: June 16, 2009, 04:14:54 PM »
Hello,
I am receiving the following error when printing to dazzle.

Unable to load XML file. Invalid xml declaration.  Then prints some old shipping label.  This will happen with every store we have.  It is always the same label.

I am trying to print another shipping label from an order that has already shipped.  We sometime ship orders in two parts.  This is usually not a problem until today we receive this error.

Any ideas?

13
Other Software / Re: Orders changing country to Afghanistan
« on: April 29, 2009, 01:45:46 AM »
David,
That did the trick.  I knew it had to be something simple.

Thank you,
Ben

14
Other Software / Orders changing country to Afghanistan
« on: April 28, 2009, 06:16:28 PM »
Hello,
The Supermanager is downloading the orders from my Yahoo store correctly with the proper country to be shipped to.  Once the order is sent to dazzle the domestic label is printed correctly, but is imported back into dazzle from Afghanistan. 

This happens with many different products and they all have a country of origin in the USA.  This happens both with first class and Priority mail.  It also just started happening a few days ago and the previous 11000 worked great.

I must be a simple setting, but I can not seem to locate it and I am not sure if it is a Dazzle or Supermanager issue.

Thank you,
Ben

15
General / Not able to download new orders
« on: March 22, 2009, 08:45:49 AM »
Hello,
When I open supermangaer it tries to contact the yahoo store to download new orders, but just sits there.  Just says logging into Pandora Sales manager to download orders.

This has happened many times in the last week.  I have to restart my computer and sometimes this will correct the problem, but not always.

I have two stores and both are doing the same thing.

Any suggestions?

Thanks
Ben

Pages: [1] 2 3



Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2017, Simple Machines Valid XHTML 1.0! Valid CSS!